
 

  

 
2018 Knowledge Based AuditsTM of International Entities 

October 2017 

CCH® ProSystem fx® Knowledge Coach 

Welcome to 2018 Knowledge-Based AuditsTM of International Entities for Knowledge Coach 

This Release Notes document provides important information about the 2018 release of Knowledge Based AuditsTM of International 
Entities. Please review this information carefully. If you have any questions, additional information is available on CCH Support Online. 

New in this Release  

Knowledge-Based Audits of International Entities  
 
NEW! 2018 Knowledge Based Audits of International Entities can be installed on CCH® ProSystem fx® Engagement v7.5 by first installing the 
Engagement v7.5 and Knowledge Coach v2.5 August Update. This update will allow users to work on the 2018 International Entity title 
without installing ProSystem fx Engagement v2017.1.3 until your firm plans to update. 

This title is designed to help the auditor efficiently and effectively perform financial statement audits of international commercial entities in 
accordance with International Standards on Auditing (ISAs) promulgated by the International Auditing and Assurance Standards Board 
(IAASB). The knowledge-based audit is a risk-based methodology that emphasises using knowledge of the entity to make risk assessments 
in connection with a financial statement audit. This allows the auditor to more appropriately focus audit efforts on those areas which in the 
auditor’s judgement are the most significant and pose the most risk of material misstatement to the financial statements. The KBA 
methodology drives audit strategy that is scalable to any size engagement, in any industry, whilst aiding the auditor in achieving efficiencies 
and effectiveness resulting in overall cost-savings by helping to reduce the tendency to over audit. These workpapers include practice aids, 
audit programmes, checklists, questionnaires, workpapers, sample correspondence, and sample auditor's reports that take the practitioner 
through an engagement from the initial evaluation of an entity to the issuance of the auditor's reports on the financial statements. These 
workpapers also include interpretive guidance, workpapers, review programmes, checklists, and correspondence necessary to complete 
reviews of interim financial information in accordance with International Standard on Review Engagements (ISRE) 2410, AU-C Section 930, 
Review of Interim Financial Information Performed by the Independent Auditor of the Entity, should this be required as part of the 
engagement. 

Conducting audits of international entities requires the exercise of the auditor’s professional judgment. Additionally, the operations of 
international entities are often unique and complex and may require specialised accounting and auditing knowledge. This edition includes 
specific up-to-date guidance for auditing international entities.  

This document is published for the purpose of communicating the updates and enhancements included in the current version to users of 
the toolset. This document is not, and should not be used as an audit program to update the audit documentation of an engagement 
started in a previous version of this product. 

If you are updating from a previous version of the this title, refer to the Knowledge Coach User Guide Chapter 12. The guide is found on the 
Engagement File Room Help menu.  

The 2018 documents include CCH® Accounting Research® material links to specific guidance that provides instant access to detailed analysis 
related to the steps and processes discussed in the workpapers.  

http://support.cch.com/productsupport/
https://support.cch.com/updates/Engagement/patch75/patch75.aspx
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2018 Edition of Knowledge-Based Audits of International Entities  
This edition features numerous enhancements, including:  

• Removing and adding columns to KBA-103, Evaluation of Internal Control Deficiencies Table. These new columns make it easier to 
evaluate and classify control deficiencies. 

• Adding table, “Communication of Internal Control Deficiencies” in KBA-103. This table is added to allow the auditor to document 
the auditor’s communication of internal control deficiencies to those charged with governance and management. If a deficiency in 
table 1 is a significant deficiency or a deficiency in internal control it will flow to this new table. 

• Reorganizing and rewording columns in Table 2 and 3 of KBA-400, and moving the column to describe the control deficiency to the 
end for better documentation flow. If you select “No” in the following columns, your control deficiency documented in the last 
column will flow to KBA-103: 

– Are Controls Activities Present. 

– Effectively Designed and Implemented. 

– Do Compensating Controls, If Any, Adequately Reduce the Risks of Material Misstatement. 

– Are Control Activities Functioning. 

• Reorganizing and rewording columns in Relevant Principles and Points of Focus table of KBA-401, and moving the column to 
describe the control deficiency to the end for better documentation flow. If you select “No” in the following columns, your control 
deficiency documented in the last column will flow to the conclusion section:  

– Are the Relevant Principles or Points of Focus Present. 

– Are the Identified Controls Effectively Designed and Implemented. 

– Do Compensating Controls Adequately Reduce the Risks of Material Misstatement. 

– Are the Relevant Principles Functioning for this Component of Internal Control. 

• In KBA-401, adding an “N/A” option to the “Are the Relevant Principles of Points of Focus Present?” column to the “Points of Focus” 
rows ONLY. The user could document the points of focus as not applicable, and the user will not respond to any other columns for 
that particular row as the diagnostics will clear. The user should focus on the functioning of the relevant principles as not all of the 
points of focus are required or applicable. 

• Removing user options in the “System Change Controls” column of the “Less Complex IT Structure” table.  

• Reorganizing and rewording columns in the “More Complex IT Structure” table of KBA-402, and moving the column to describe the 
control deficiency to the end for better documentation flow. If you select “No” in the following columns your control deficiency 
documented in the last column will flow to the conclusion section:  

– Are Controls Activities Present. 

– Effectively Designed and Implemented. 

– Do Compensating Controls, If Any, Adequately Reduce the Risks of Material Misstatement. 

– Are Control Activities Functioning. 

• Reorganizing and rewording columns in the “Activity-Level Control Objective” table of KBA-40X series, and moving the column to 
describe the control deficiency near the end for better documentation flow. If you select “No” in the following columns your control 
deficiency documented will flow to the conclusion section:  

– Are Controls Designed Effectively. 

– Are Key Controls Implemented. 
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– Do Compensating Controls Adequately Reduce the Risks of Material Misstatement Created by the Deficiency. 

– Are Control Activities Functioning.  

– Also if you select “Partially” in column, Are Controls Designed Effectively, the control deficiency documented will flow to the 
conclusion section. 

• Adding the functionality to allow users to insert custom rows anywhere in the subprocess table in KBA-40X series. 

• Adding appropriate “Segregation of Duties” control objectives to the KBA-40X Series. 

• Removing flow in AID-601 on steps 9, 10, and 11 that flow to KBA-102. Flow will remain on other steps in this workpaper. 

• Adding “We incorporated an element of unpredictability in designing further audit procedures as follows: (Describe) (See example 
in practice point above)” to “Management Override” Financial Statement Level Risk in the Planned Overall Response column of 
KBA-502.  

• Pre-setting the “Control Risk” column in KBA-502 to “Max” if the user selects the Tailoring Questions, “Has the auditor been 
engaged to perform an integrated audit?” and “Does the auditor intend to test the operating effectiveness of internal controls over 
financial reporting?” as “No” in AUD-100 

• Adding new KCO-003 Answer Effects for the Engagement-Level Tailoring Questions Workpaper that will show all answer effects of 
each tailoring question in AUD-100. 

• Adding rounding columns in AID-801 and KBA-301 word versions to match the excel versions of these workpapers. 

• Adding two new columns in AID-201, Section I: Nature of Nonattest Services Provided table for user to document the firm and client 
personnel overseeing the nonattest services 

• Adding an “N/A” option in the step 12 table of AID-701, “Final Assessment of Control Risk” column. 

• Removing steps in AUD-201 that are duplicated in AUD-101 and moving one step from AUD-201 to AUD-101. 

• Adding a "Maximum" and “Slightly Below Maximum” option in AUD-701, planned control reliance column. 

Click here for the 2018 Audits of International Entities Title Overview for Knowledge Coach Users. 

In addition, forms and practice aids throughout have been updated to include new examples and tips, and where applicable, to take into 
account: 

New literature, standards, and developments, reflected in the following current audit and accounting guidance:  

• International Standard on Auditing (ISA) 250 (Revised), Consideration of Laws and Regulations in an Audit of Financial Statements 
• ISA 810 (Revised), Engagements to Report on Summary Financial Statements 
• International Standard on Review Engagements (ISRE) 2410, AU-C Section 930, Review of Interim Financial Information Performed 

by the Independent Auditor of the Entity 
 
Important Notes: 

• Make sure to save changes to workpapers before closing the workpaper or the binder to ensure data is correctly updated. 

• If your Current Editor Knowledge Coach Microsoft® Word workpapers become read-only or crash, please do the following: 

– Keep the binder with the affected workpapers open. 

– Highlight the workpaper in the binder window and go to Tools > Save Knowledge Coach Answers. 

System Requirements 

http://support.cch.com/updates/KnowledgeCoach/pdf/guides_tab/2018%20International%20Entities%20Title%20Overview%20for%20Knowledge%20Coach%20Users.pdf
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• This title requires the 2017 Financial Statement Base Title. The 2017 Financial Statement Base title MUST be installed with one of 
the following versions of CCH® ProSystem fx ® Engagement and Knowledge Coach.  

– Engagement v7.5.100.1223 and Knowledge Coach v2.5.100.1224 available through the ProSystem fx Engagement v7.5 and 
Knowledge Coach v2.5 August Update. To identify what version you are running, please go to the Help > About window 
within the application.  

– Engagement and Knowledge Coach v2017.1.3 or later. 

• A minimum of 4GB of RAM is required for optimal performance when opening and navigating through Knowledge Coach 
workpapers. 

License Requirements 

This title requires the Knowledge-Based Audits of International Entities license.  
Any user that does not have a license for this title will not be able to use Knowledge Coach functionality in workpapers.  

For more information on how to update your licensing, view How do I add or update CCH ProSystem fx Engagement Licenses? on our 
website.  

For more information on how to assign licenses, view How do I assign Engagement Licenses? on our website. 

Download Instructions 

If you are planning to use this title on Engagement v7.5 and Knowledge Coach v2.5, ensure you apply ProSystem fx Engagement v7.5 and 
Knowledge Coach v2.5 August Update to all machines including Admin servers and terminal servers before installing the title. Review the 
August Update release notes for more information on deployment. 

To download this title: 

1. Navigate to the Knowledge Coach Updates section of the Engagement Support Website.  

2. Select the Knowledge Coach Series. The series are arranged by title type, then industry. 

3. Click on the Download File link next to the title you wish to download. 

Note: On some occasions the content package file (.KCP) will download with the extension changed to .ZIP. If this occurs, please change the 
extension of the downloaded file to KCP using all capital letters. 

You must install the 2017 Financial Statement Base title before installing the 2018 Knowledge Based Audits of International Entities.  

The Financial Statement Base title is also available on the Knowledge Coach Update Website.    

The Knowledge Coach Content Package (KCP) download is a proprietary file that must be installed from within Engagement. Save this KCP 
file to a location on your local drive, and follow the Installation Instructions included in the Release Bulletin. 

Installation Instructions 

Once you have downloaded your Knowledge Coach title, you will need to add it to the list of titles within CCH ProSystem fx Engagement. 
The only additional system requirement is approximately 75MB of disk space to store your Knowledge Coach Program content files. Please 
refer to the Engagement with Knowledge Coach Release Notes for any other system requirements.  

After downloading the 2018 Knowledge Based Audits of International Entities, do the following: 

https://support.cch.com/kb/solution.aspx/sw3937
https://support.cch.com/kb/solution.aspx/sw3943
https://support.cch.com/updates/Engagement/patch75/Engagement%20and%20KC%20August%202017%20Update%20Release%20Notes.pdf
http://support.cch.com/updates/KnowledgeCoach
http://support.cch.com/updates/KnowledgeCoach
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1. Launch the Engagement Workpaper Management application so that the Local File Room is displayed. Select Tools > Knowledge 
Coach Titles.  

2. The Knowledge Coach Titles window will be displayed.  

3. Choose Add Title.  

4. Browse to the title package file (*.KCP) that you previously downloaded from the Knowledge Coach Support Web site.  

5. Choose Open.  

6. The system will display a progress indicator while the title package is added. You will receive a message that the title has been 
successfully installed once the process is complete. 

To release a title:  

1. Select one of the Knowledge Coach titles in the list that has been added but is not yet released.  

2. Choose Release Title. The current date and time will be displayed in the Date released column, and the status will change to 
“Released.”  

Note: In the Engagement Admin module, add and assign a Knowledge Coach module and the applicable Knowledge Coach title license to 
staff before using the workpapers. 

Important: Once the 2018 Knowledge-Based Audits of the International Entities title has been added and released, they will be 
automatically deployed to other staff members when they login to the “Office” location, or when they synchronize a binder that contains 
Knowledge Coach workpapers from this title.  

Online Permission Key 

Permission key files may be downloaded from our website or when adding or updating the new licenses within CCH ProSystem fx 
Engagement with Knowledge Coach v7.5 and higher. After updating the license file in the Engagement Admin module, licenses need to be 
assigned to the staff who will use 2018 Knowledge-Based Audits of International Entities. 

If you have not already established a Single Sign-on (SSO) account with Customer Service, we urge you to do so at this time.  

CCH® Accounting Research Manager® 

CCH’s Accounting Research Manager ("ARM") is the most comprehensive, up-to-date and objective online database of financial reporting 
literature. It includes all authoritative and proposed accounting, auditing, and SEC literature, plus independent, expert-written interpretive 
guidance.  

Available on ARM, the Knowledge-Based Audits of International Entities Guide helps you comply with the most recent professional 
standards and guidance for the conduct of audits of International Entities and to integrate the use of practice aids, tools, and other 
resources with its guidance. This publication supplements and complements the Knowledge-Based documents that are available in 
Knowledge Coach. 

If you subscribe to an ARM library that includes International Entity content, you can link directly to source material from Resources within 
Knowledge Coach documents. These links have been updated to refer to the accounting standards under the ISAB Accounting Standards. 
Also, if you subscribe to the Knowledge-Based Audits of International Entities Guide on ARM, you can take advantage of references to the 
guide material from within the Knowledge Coach documents.  

https://prosystemfxsupport.tax.cchgroup.com/permkey/download.aspx
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With Accounting Research Manager, you maximize the efficiency of your research time, while enhancing your results. Learn more about our 
content, our experts, and how you can request your free trial by visiting the Accounting Research Manager website. You can also access the 
Accounting Research Manager Web site by selecting Engagement > Binder Window > Shortcuts Bar > Guidance tab.  

 
Using Your Knowledge Coach Content 
To use your Knowledge Coach Workpaper Templates, do the following: 

1. Open a binder in Engagement. 

2. Select the workpaper tab into which you would like to insert the workpaper. 

3. Select New Knowledge Coach Workpaper from the toolbar or File menu. 

4. The New Knowledge Coach Workpaper dialog appears (Figure 1).  

5. Select the New Knowledge Coach Title with the content you would like to use. You can only select titles you have installed. The 
information displayed changes to reflect the workpaper organization available for the selected title.  

6. Select the Knowledge Coach Workpapers to insert into your binder and click OK.  

7. In the Selected Workpaper Properties dialog, each workpaper name is automatically loaded into the Name field. Add a workpaper 
index in the Index field and make any Name modifications you desire. You can also modify the tab location or the roll forward 
settings for each workpaper. 

8. Click OK. The integrated Knowledge Coach workpaper is now inserted into your engagement binder.  

http://www.accountingresearchmanager.com/
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Note: For more information on how to use Knowledge Coach workpapers in your binder, see the Knowledge Coach User Guide.  

 

 

Additional Information on Knowledge Coach and the KBA Methodology 

Knowledge-Based Audit (KBA) Methodology 
Allows the results of one set of procedures to become the input for the next. The key components of the KBA methodology include: 
 

• An Overview that guides auditors through the methodology; 

• Knowledge-Based Audit documents, integral to the risk assessment and overall audit processes, which contain steps and 
procedures required by ISAs; 

• Customizable Audit Programs that take auditors through related steps and procedures; 

• Practice Aids to help auditors complete steps or processes outlined in the Knowledge-Based Audit documents and Audit Programs; 

• Auditor’s Reports that provide a variety of sample auditor’s opinions on audited financial statements; and 

• Correspondence documents that provide sample letters to be used to comply with ISA requirements and in many other common 
situations. 

Figure 1 - New Knowledge Coach Workpaper 
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• The International Auditing and Assurance Standards Board's (IAASB) Risk Assessment Standards - The practice aids and tools in the 
2018 Knowledge-Based Audits of International Entities are designed around the IAASB's risk assessment standards to assist 
auditors of nonpublic international entities by: 

– Facilitating compliance with ISAs; 

– Encouraging more effective audits through tailored audit programs and comprehensive practice aids;  

– Helping auditors to focus on and respond to identified audit risks; and 

– Enhancing audit documentation. 

CCH® ProSystem fx® Knowledge Coach 

Knowledge Coach functionality allows auditors to use the Knowledge-Based-Audit methodology more efficiently by eliminating the need for 
duplicate entry of the same information, tailoring audit documentation to each particular engagement, and documenting the link between 
risks identified and procedures performed. AUD-100 Tailoring Question is a document in Knowledge Coach that presents engagement-level 
questions designed to aid in tailoring the engagement documentation to fit each client. Completing the questions helps the auditor avoid 
duplication and unnecessary workpapers.  

Note: Before you begin your audit, please review the guidance in AUD-101 Overall Audit Program. This workpaper is intended to be your 
road map through a Knowledge-Based Audit methodology. You should start your audit with AUD-100 Tailoring Question Workpaper and 
AUD-101 Overall Audit Program. 

• Risks  
Can be captured via the Risk Summary task pane from any Knowledge Coach workpaper by the current editor of KBA-502 
Summary of Risk Assessments. This allows the user to continuously assess risks during the engagement. Several workpapers 
prompt the consideration of the presence of risks, but the Risk Summary task pane must be used to document those risks. All 
documented risks flow to the Risk Summary. To ensure risks show in findings tables, make sure to check the “workpaper identified 
in” field of the Risk pane. 
 

• Information Flow  
Helps cut down on the time spent duplicating information across forms. In addition, the flow of consistent information ensures 
that information and updates to information are not missed between workpapers. Drill-down functionality helps the user navigate 
quickly to the source of the information, aiding in the review of the audit file. 
 

• Diagnostics  
Help keep track of unresolved issues like unanswered questions, incomplete risks, program steps not linked to risks or relevant 
assertions, missing workpaper, and more.  
 

• Links to Accounting Research Manager (ARM) 
If you subscribe to an ARM library that includes audit content, you can link directly to source material from Resources within 
Knowledge Coach workpapers. These links have been updated to reference to the accounting standards under the FASB 
Accounting Standards Codifications and the auditing standards issued by the AICPA. Also, if you subscribe to the Knowledge-Based 
Audits of International Entities Guide on ARM, you can take advantage of links to the audit guide material from within the 
Knowledge Coach documents. 
 

• Interpretive Guidance 
It is integrated into each Knowledge Coach template through the Tips view of each new task pane. Informational features include 
Practice Points, Examples, Optional Workpapers, and Resources to help auditors work more effectively and efficiently. You can 
also navigate from Resources within a document or the tip pane directly to CCH’s Accounting Research Manager and industry 
audit guides by simply clicking on the Reference.  
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Download Description: 2018 Knowledge-Based Audits of International Entities (10/19/2017) 

Version: 

Engagement v7.5 and Knowledge Coach v2.5 with CCH ProSystem fx Engagement v7.5 and Knowledge 
Coach v2.5 August Update  
OR  
Engagement and Knowledge Coach v2017.1.3 or later 

2017 Financial Statement Base 

Release Date: October 2017 

File size: 18MB 

Approx. Download Time: 42 minutes at 56 kbps 

License: Full Version 

Platforms: Windows® 7, 8.1, 10 

Office: Microsoft® Office 2013 or higher required 
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